Tutorial Three: Exploring place value with
base ten blocks

In this lesson you will create a new project using the Kidspiration Base
Ten Blocks® Math Tool. In the context of representing quantities and
regrouping within multi-digit addition and subtraction problems, you will
learn to do the following:
• Start Kidspiration
• Start a new Kidspiration Base Ten Blocks project
• Add your name to a project
• Save your work
• Add a Math SuperGrouper to  your project
• Resize a Math SuperGrouper
• Move an item on the workspace
• Duplicate items on the workspace
• Label a Math SuperGrouper
• Change the background color of a Math SuperGrouper
• Move base ten blocks onto the workspace
• Add pages to your project
• Add a place value mat
• Use a Math Text Box
• Delete an object from the workspace
• Undo and redo your work
• Lock an item
• Create a password for the Teacher menu
• Select multiple items on the workspace
• Change the color of base ten blocks
• Solve an addition problem by regrouping blocks
• Lock a page
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• Change the labels on a place value mat
• Resize manipulatives on the workspace
• Solve a subtraction problem by regrouping blocks
• Use the Cross-Out Stamp
• Print your project
• Close your project and return to the Kidspiration Starter

Starting Kidspiration
To start Kidspiration on a Macintosh:
• Open the Kidspiration 3 folder and double-click the Kidspiration icon.

The Kidspiration Starter opens.
To start Kidspiration in Windows:
• Click the Start button, point to Programs and click Kidspiration 3.
The Kidspiration Starter opens.
The Kidspiration Starter is the place where you start new projects, open
existing projects and use the many different Kidspiration activities. You will
begin by clicking the Math View button to open the Math Tool Starter.
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Starting a new Kidspiration Base Ten Blocks project
To start a new Kidspiration Base Ten Blocks project, click the Base Ten
Blocks button on the Math Tool Starter.

A new blank workspace opens in the Kidspiration Base Ten Blocks
Math Tool.

Adding your name to a project
1. On the Math toolbar, click the Student Name button
2. Type your name in the box where indicated.
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For the examples in this tutorial we will use the name “Glenna.”

3. To choose where you want the name to appear on the page, select Left,
Center or Right.
A preview of how the name will appear on the page is displayed in the
box on the right side of the dialog box.

4. Click OK.

The student name appears in the title bar of the document.

Saving your work
1. On the File menu, click Save.

2. In the folder list, click the folder where you want to save the project.

3. Type a name for the project, and then click Save.
Kidspiration suggests the name “Glenna” based on the student name, but
you can use a different name.
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Adding a Math SuperGrouper to your project
Math SuperGroupers are similar to the SuperGroupers in Picture View.
They are used for grouping, sorting, categorizing and counting activities.
Here you will use Math SuperGroupers as bins for representing quantities
with base ten blocks.
• Click and drag a rectangular Math SuperGrouper from the Math
palette onto the blank workspace.

Resizing a Math SuperGrouper
• Click and drag on the Math SuperGrouper’s corner handles to make it
about 20% taller and wider.

Moving an item on the workspace
• Click on the Math SuperGrouper and drag it over to the left side of the
workspace.

Duplicating items on the workspace
Ultimately you want three Math SuperGroupers that are the same size to
represent three different quantities using base ten blocks. Use Copy and
Paste options to create two more groupers on the workspace.
1. Select Copy from the Edit menu and then click on an area of open
workspace to the right of the first grouper.

2. Click Paste on the Edit menu. Move your cursor to another area of open
workspace and click Paste again.
3. Drag the groupers into a row across the middle of the page.
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Labeling Math SuperGroupers
1. Notice that when you have a grouper selected, a label box appears in
dotted lines at the top.

2. Double-click inside the first grouper’s label box to select it and a cursor
will appear.
3. Type 25, and then select the label in second grouper and type 103.
Type 57 into the third one.

Changing the background color of Math
SuperGroupers
Change the background color of two of the groupers to give your document
visual interest.
• Select the second grouper and choose red from the Color buttons
for the third one.

on the Bottom toolbar. Choose dark green

Your project should look like this:

Moving base ten blocks onto the workspace
Now that your groupers are ready, use base ten blocks to represent the numbers.
1. Click and drag two horizontal rods from the Math palette into the first
grouper.

2. Click and drag a unit into the first grouper below the rods.
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3. Click the unit four more times successively in the Math palette to place 4
more units in the first grouper.

4. Click and drag a flat into the second grouper. Now add three units below the
flat, either by dragging or by multiple successive clicks.

5. In the third grouper, you will need to add five horizontal rods and seven
units to represent the numbers.
Your project should now look something like this:

Note: Once manipulatives are placed inside a grouper, they will remain there
until you remove them. Drag one of the groupers around the workspace and
notice that the blocks move with it.

Adding pages to your project
Math View allows for the creation of multiple pages within a single
document, giving teachers the opportunity to create an extended activity
with multiple parts, or students the opportunity to show their thinking using
one or more tools.
Now you’ll learn how to add two new pages to your project so you can
continue working with Kidspiration Base Ten Blocks.
1. Click the Go To Page button
Choose Page dialog.

on the Math toolbar to open the
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2. Click the Add Page button

to add a new page.

3. Choose Base Ten Blocks from the Math Tool Starter, and repeat the
process to add a third page also using Kidspiration Base Ten Blocks.

4. Navigate back to page 2 by clicking the Go to Previous Page button
on the Math toolbar.

Note: When you have more than one page in a project, a page number
for the page you are working on appears in the upper-left corner of the
workspace.

Adding a place value mat
You can add a place value mat to the background of your Kidspiration
Base Ten Blocks workspace as a visual structure for learning about place
value and modeling problems. The mat has three basic layout options to
choose from: a full-page mat with columns labeled “Hundreds,” “Tens”
and “Ones,” a 3/4-page mat with columns labeled “Hundreds,” “Tens” and
“Ones” and room for instructions or example work above, and a full-page
mat with columns labeled “Thousands,” “Hundreds,” “Tens” and “Ones.”
• Click the Place Value Mat button on the Bottom toolbar twice to add
the “Hundreds,” “Tens” and “Ones” place value mat with the open area
at the top to the open workspace on page 2.

Using a Math Text Box
Math Text Boxes allow students to describe their work with words, numbers
and math notation, including structured frames for writing fractions,
division problems and vertical math notations. Math Text Boxes also allow
teachers to place instructions and helpful text in projects.
1. Click the Math Text Box
your workspace.

in the Math palette and drag it onto

2. Click inside the text box and write Use base ten blocks to solve 176
plus 36, but follow the steps below so it looks like this:
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3. Click the Open Math Frame button
on the Bottom toolbar to
create the vertical frame and click the Plus Sign button
on the
Bottom toolbar to add the plus sign.

4. Enlarge the text size by clicking the Resize Text button
Bottom toolbar once.

on the

5. Click outside the box and then back on it to select it. When a text box is
selected, it has corner handles .
6. Resize the text box by dragging on one or more of its corner handles so
that all of the text fits on one line.
7. Move the text box up so it is near the top of the workspace.

8. Click back inside the box and drag your cursor over the word “solve.”
Italicize it by clicking the Italic button
on the Bottom toolbar.

9. Click outside the text box and then back on it to select it. Add a
border and a background color to the text box by clicking the
Border button
on the Bottom toolbar, and then the Background
next to it.
Color button
Choose a background color from the palette.

Note: If you make a mistake in your work, you have several options on
the Math toolbar:
•You can delete an item by selecting it and clicking the Clear
button
on the Math toolbar.
–or–
• You can undo up to the last eight changes in your project by clicking
the Undo button
on the Math toolbar.
–or–
• You can redo up to the last eight changes you used the Undo button to
undo by clicking the Redo button on the Math toolbar.
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Locking an item on the workspace
Now that your Math Text Box is set up, you can lock it so that it cannot be
moved or deleted.
• With text box selected, click Locked Item on the Teacher menu.
A checkmark appears next to Locked Item when the text box is locked,
and the corner handles change on the box.
Note: The Teacher menu must be enabled for the Locked Item option to
appear. To turn the Teacher menu on or off, click Enable Teacher Menu
on the Teacher menu.

Creating a password for the Teacher menu
You can create a password for the Teacher menu to prevent students from
using it and changing teacher preferences.
1. On the Teacher menu, click Application Options.

2. Select the Password Enabled check box.

3. Click Set Password.

The Set Password dialog box appears.

4. Type the password you want to use in the Enter Password box.

5. Type the password again in the Confirm Password box, and then click
OK.
When you enable the Teacher menu, you will be prompted to enter your
password.
Note: If you forget your password, you can access the Teacher menu by
using the password “Kidspiration3.”

Selecting multiple items on the workspace
Now you’ll bring out some base ten blocks and arrange them on the place
value mat to represent the addition problem.
1. Click on the flat in the Math palette and drag it into the “Hundreds”
column on the place value mat.
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2. Drag a horizontal rod into the “Tens” column and then click the same
rod successively in the Math palette to create six more instances of it.

3. Finally, add six units to the “Ones” column, by clicking somewhere
inside the column, and then clicking on the unit in the Math palette five
more times.

You have now represented 176 on the place value mat, and your project
should look something like this:

Now position blocks at the top of the workspace.

1. First, drag all blocks inside each column so that they are centered within
each column near the top.
Simply click on the flat to drag it into position.

2. To multi-select the blocks in the other two columns, place your cursor
over an open area beyond them but inside the column they are in, and
drag it over them to select them.
–or–

Hold down the Shift key and click each item you want to select.

Tip: You can also turn Shift-select on, which allows you to select
multiple items on the workspace without holding down the Shift key.
Click the Shift-select button on the Bottom toolbar to turn Shift-select
on or off. The Shift-select button appears on Math View’s Bottom
toolbar when Stylus Mode is checked in Application Options on the
Teacher menu.

3. To move multi-selected items, click and hold your cursor on one of the
items and drag them all into position.
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To represent 36, you will bring in additional blocks.

4. Now add three new horizontal rods to the “Tens” column, and six new
units to the “Ones” column to represent 36.
• You can click them in the Math palette and drag them into position
below the existing representations, or you can multi-select the number
you need of each in their respective columns and use the Copy and
Paste options on the Edit menu.

Changing the color of base ten blocks
To help distinguish between the two addends being represented on the place
value mat, you can change the color of the blocks representing 36.
• To change the color of the blocks representing 36, click each one or
multi-select all of them (you can multi-select across columns on the mat)
and then click one of the Color buttons on the Bottom toolbar. To select a
color from the expanded palette, click the More Colors button
.
Your project should look something like this:

Solving an addition problem by regrouping blocks
Now you are ready to solve the equation using the base ten blocks on the
place value mat.

1. Begin in the “Ones” column and multi-select six blue units and four red
units and then click the Group button
on the Bottom toolbar.
2. You now have a new rod composed of six blue units and four red units.
Drag this rod into the “Tens” column.

3. Now multi-select ten of the rods in the “Tens” column and click the
Group button again.
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4. Move this new flat into the “Hundreds” column.

5. To tidy up your project, you can now drag the remaining blocks in the
“Tens” and “Ones” to the top of their columns.
6. You have solved the addition problem using base ten blocks on a place
value mat and the answer is 212.
Your project should look something like this:

Locking a page
Before moving on to page 3, you might want to lock page 2. The ability to
lock pages in a document allows you to set up an example within an activity
and prevent students from altering any of the items on the workspace, or
adding to the page.
• To lock page 2, click Locked Page on the Teacher menu.
A checkmark appears next to Locked Page when the page is locked, and a
Locked Page indicator
appears next to the page number.
Note: The Teacher menu must be enabled for the Locked Page option to
appear. To turn the Teacher menu on or off, click Enable Teacher Menu
on the Teacher menu.

Changing the labels on a place value mat
You can change the column labels on a place value mat to whatever you
like. For instance, you may want to change the labels from “Hundreds,”
“Tens” and “Ones,” to “Flats,” “Rods” and “Units” to more closely align
with your curriculum.
1. Go to page 3 of your project by clicking the Go to Next Page
button

on the Math toolbar.
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2. Click the Place Value Mat button on the Bottom toolbar once to add a
new mat to your workspace.
3. Double-click inside a label to select it.
You should see a cursor appear.

4. Select the existing text by double-clicking inside the label one
more time.

–or–
Click and drag over the existing text to select it.
–or–
Use your Backspace or Delete key (Windows) or your Delete key
(Macintosh) or your keyboard to remove the existing text.

5. Type Flats into the first label, Rods into the second one and Units into
the third one.

6. Drag a Math Text Box into the “Flats” column to write a subtraction
problem.

7. Click the Open Math Frame button on the Bottom toolbar and write
the expression 234 minus 18, using the Minus Sign button on the
Bottom toolbar to represent minus. The text box should look like this:

Resizing manipulatives on the workspace
When you resize manipulatives, all manipulatives on the workspace (in this
case, base ten blocks) resize at once.

1. Drag blocks into the columns to represent 234. You should have two flats
in the first column, 3 rods in the second column and four units in the
third column.
2. Click the Resize Manipulatives button
once to make them larger.
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on the Bottom toolbar

3. Now move the blocks around in the columns so your project looks
something like this:

You can click and drag the rods and units around one at a time, or multiselect all of the them in each column and drag them into their new position.

Solving a subtraction problem by regrouping blocks
Now you are ready to solve the equation using the base ten blocks on the
place value mat.
1. Since eight units cannot be taken away from four units, you need to
“borrow” from the rods.
Use the Break Blocks Apart button
the “Rods” column into 10 units.

to break the bottom rod in

2. Move the new units into the “Units” column.

Using the Cross-Out Stamp
Use the Cross-Out Stamp to mark blocks and represent subtracting the
quantity 18.

1. Select eight units in the “Units” column and click the Cross-Out Stamp
button
on the Bottom toolbar.

2. Select the bottom rod in the “Rods” column and click the Cross-Out
Stamp button again.
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3. You have now visually represented subtracting 18 using base ten blocks
on a place value mat and the solution is 216.
Your project should look something like this:

Printing your project
To print a project, click Print on the File menu.

You can also choose from the following options before printing:
Selecting page orientation
In Math View, landscape orientation is the default. To switch to portrait
orientation before printing a project:
1. On the File menu, click Page Setup.
2. Next to Orientation, click the Portrait or Landscape icon
(Macintosh).
–or–
Under Orientation, select Portrait or Landscape (Windows).
Selecting paper size
Letter is the default paper size in Kidspiration. To select a
different paper size:
1. On the File menu, click Page Setup.
2. In the Paper list, select the paper size you want (Macintosh).
–or–
3. Under Paper, select the paper size you want in the Size list
(Windows).
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Printing page numbers
If you choose to print page numbers, they will appear at the bottom of the
page. To print page numbers:
1. Click the Student Name button.
2. Select the check box where indicated.

Closing your project and returning to the
Kidspiration Starter
Congratulations! You have completed Tutorial Three: Exploring place value
with base ten blocks. To close your project and return to the Kidspiration
Starter, click the Go to Starter button.

When you return to the Kidspiration Starter, you are prompted to save the
open project. Click Yes if you want to save the project.
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