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Tutorial Six: Using steps to show  
progression of work
The Step Workspace allows students to show and explain each step as 
they progress through a math project. Because their work is preserved and 
duplicated as they move from one step to the next, you can see what their 
thinking process was and pinpoint any mistakes. 
Students can use any one of the five Kidspiration Math Tools with steps, 
but can only use one tool per project. In this lesson, you will learn to create 
a new project in the Step Workspace using the Kidspiration Color Tiles™ 
Math Tool. For specific information on how to use all five of the Math 
Tools, refer to Chapter 4, Tutorials 1-5. 

Starting Kidspiration
To start Kidspiration on a Macintosh:

•	 Open the Kidspiration 3 folder and double-click the Kidspiration icon.

The Kidspiration Starter opens.

To start Kidspiration in Windows:
•	 Click the Start button, point to Programs and click Kidspiration 3.

The Kidspiration Starter opens.
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The Kidspiration Starter is the place where you start new projects, open 
existing projects and use the many different Kidspiration activities. You will 
begin by clicking the Math View button to open the Math Tool Starter.

Starting a new Kidspiration Color Tiles project 
using steps
To start a new Kidspiration Color Tiles project using steps, check the  
Use Steps checkbox in the Math Tool Starter and then click the Color 
Tiles button.

A new step workspace opens in the Kidspiration Color Tiles Math Tool, 
with Step 1 active and ready for you to begin your project. As you proceed, 
you may add as many steps as you like, but only two will be showing on the 
screen at any given time. The active step has a white background and the 
inactive steps are grey.
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Adding your name to a project
1. 	On the Math toolbar, click the Student Name button .
2. 	Type your name in the box where indicated.
	 For the examples in this tutorial we will use the name “Glenna.”
3.	 To choose where you want the name to appear on the page, select Left, 

Center or Right.
	 A preview of how the name will appear on the page is displayed in the 

box on the right side of the dialog box.
4. 	Click OK.
The student name appears in the title bar of the document.

Saving your work
1. 	On the File menu, click Save.
2. 	In the folder list, click the folder where you want to save the project.
3. 	Type a name for the project, and then click Save.
Kidspiration suggests the name “Glenna” based on the student name, but 
you can use a different name.

Setting up your project

Adding a Math Text Box 
Math Text Boxes allow students to describe their work with words, numbers 
and math notation, including structured frames for writing fractions, 
division problems and vertical math notations. Math Text Boxes also allow 
teachers to place instructions and helpful text in projects.
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1. 	Click the Math Text Box  in the Math palette and drag it into 
Step 1, positioning it at the top and center of the workspace.

2. 	Type Show and explain your work for every step! into the Math Text 
Box.

3. 	Click outside the box and then back on it to select it. When a text box is 
selected, it has corner handles .

4. 	Click and drag on the corner handles to resize the box so that all of the 
text fits on one line at the top and center of the workspace.

5. 	Drag another text box out and place it below the first one.
6. 	Type the following problem into the text box: 
	 Andrew, Claire and Matt split 12 cookies equally. Matt gave 2 

cookies to Claire and then Claire gave half of her cookies to Andrew. 
How many cookies do they have now?

7. 	Decrease the text size by clicking the Resize Text button on the 
Bottom toolbar twice. 

8. 	Click outside the box and then back on it to resize the text box so that 
the text fits on two lines, positioned below the first text box.

	 Note: If you make a mistake in your work, you have several options on 
the Math toolbar:
•	 You can delete an item by selecting it and clicking the Clear button 

 on the Math toolbar.

	 –or–

•	 You can undo up to the last eight changes in your project by clicking 
the Undo button on the Math toolbar.

	 –or–

•	 You can redo up to the last eight changes you used the Undo button to 
undo by clicking the Redo button  on the Math toolbar. 
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Adding a Math SuperGrouper to your project
Math SuperGroupers are similar to the SuperGroupers in Kidspiration’s 
Picture View. They are used for grouping, sorting, categorizing and 
counting activities.
1. 	Click and drag a rectangular Math SuperGrouper from the Math 

palette onto the blank workspace.
2. 	Click on one of its handles to resize it so that it fits below the text boxes 

and on the left side of the workspace, and takes up about 1/4 of the 
workspace from left to right.

Duplicating items on the workspace
You will use a Math SuperGrouper to represent each person in this word 
problem. Because you want three Math SuperGroupers which are about 
the same size and shape, you can use Copy and Paste options to create two 
more of them on the workspace.
1. 	Select Copy from the Edit menu and then click on an area of open 

workspace to the right of the first grouper. 
2. 	Click Paste on the Edit menu. Move your cursor to another area of open 

workspace and click Paste again.
3. 	Position the groupers in a row from left to right across the page.
4. 	Now add another text box to the right of the groupers and resize it so 

it is square and takes up the remaining space on the right side of the 
workspace.

	 You will add information to this text box later.
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Labeling Math SuperGroupers
1. 	Notice that when you have a grouper selected, a label box appears in 

dotted lines at the top. 

2. 	Double-click inside the first grouper’s label box to select it and a cursor 
will appear. 

3. 	Type Andrew, and then select the label in second grouper and type 
Claire. Type Matt into the third one.

Your project should look something like this:

Locking items on the workspace
Now that Step 1 is set up, you can lock its contents so that they cannot be 
moved or deleted. 
1. 	First you’ll need to multi-select the three Math SuperGroupers by 

holding down the Shift key and clicking each of them.
	 Tip: You can also turn Shift-select on, which allows you to select 

multiple items on the workspace without holding down the Shift key. 
Click the Shift-select button on the Bottom toolbar to turn Shift-select 
on or off. The Shift-select button appears on Math View’s Bottom 
toolbar when Stylus Mode is checked in Application Options on the  
Teacher menu.
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	 Note: The Teacher menu must be enabled in order to access Application 
Options. To turn the Teacher menu on or off, click Enable Teacher 
Menu on the Teacher menu. You can create a password for the 
Teacher menu to prevent students from using it and changing teacher 
preferences. 
•	 On the Teacher menu, click Application Options.

•	 Select the Password Enabled check box.

•	 Click Set Password.

	 The Set Password dialog box appears.

•	 Type the password you want to use in the Enter Password box.

•	 Type the password again in the Confirm Password box, and then 
click OK.

•	 When you enable the Teacher menu, you will be prompted to enter 
your password.

	 Note: If you forget your password, you can access the Teacher menu 
by using the password “Kidspiration3.”

2. 	With the groupers selected, click Locked Item on the Teacher menu. 
	 A checkmark appears next to Locked Item when the groupers are locked, 

and the corner handles change.
	 Notes: 

•	 The Teacher menu must be enabled for the Locked Item option to 
appear. To turn the Teacher menu on or off, click Enable Teacher 
Menu on the Teacher menu. 

•	 If you choose the Locked Step option from the Teacher menu, it would 
preserve Step 1 but it would not allow students to add to the step in 
any way. Nor would any of your work so far transfer to subsequent 
steps. Be aware that this option exists.

3. 	Repeat the above to lock the three Math Text Boxes in Step 1 as well.
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Duplication options for Math Text Boxes in steps
When you add a step in the Step Workspace, your previous work is duplicated 
in the new one. However, by default, Math Text Boxes do not duplicate. In 
this project, since it will help if you can continue to see the problem in Step 2, 
we will change the default setting for specific Math Text Boxes.
1. 	Click to select the text box where you have written the problem 

beginning with Andrew…. 

2. 	Select Math Text Box in Next Step on the Teacher menu and choose 
Duplicate With Contents.

Since you will be explaining your work in the empty box in each step, you 
want the box itself to appear in each new step, but without transferring the 
contents from the previous step. 
•	 Select the empty text box and select Math Text Box in Next Step on the 

Teacher menu and choose Duplicate Without Contents.

Step 1: Solving the problem

Add color tiles to Step 1 to begin solving the problem.

1. 	Click the red color tile in the Math palette and drag it into the first 
grouper.

2. 	Click on the red color tile again in the Math palette to create three more 
in the grouper. Notice that if they are moved close enough, that they will  
“snap” together.

3. 	Repeat these steps to finish splitting the “12 cookies.” Add four green 
color tiles to the second grouper and four blue color tiles to the third one.

	 You have now represented the first part of the word problem.
4. 	Describe what you did in the blank text box on the right:



166

Kidspiration® 3
 
Getting Started Guide

Step 2

1. 	Click the Add Step button on the Math toolbar and add Step 2. 
Notice what gets duplicated based on the settings you chose in Step 1.

2. 	Now represent the next part of the problem by multi-selecting two of 
Matt’s blue color tiles and dragging them into Claire’s grouper. You may 
need to resize the groupers to make everything fit.

3. 	Describe what you did in the blank text box on the right:

Step 3

1. 	Click the Add Step button on the Math toolbar again and add Step 3. 
2. 	Now represent the final step in the problem by multi-selecting three of 

Claire’s blue color tiles and dragging them into Andrew’s grouper. You 
may need to resize the groupers to make everything fit.

3. 	Describe what you did in the blank text box on the right. You may need 
to move the text box containing the problem to make everything fit. 
You can also resize text and make your text box containing the answer 
smaller.

Step 3 of your project should look something like this:
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Deleting and navigating between steps 
If you add another step by accident, you can delete it. Note that you 
can only delete the last step at any time from a math project in the Step 
Workspace.
1. 	Add a 4th step to your project.
2. 	To delete it, click the Delete Step button on the Math toolbar. 
3. 	You will be prompted to confirm that you want to delete the step. Click 

Yes to proceed.
4. 	You can repeat this process to delete multiple steps. 
	 Note: If you accidentally delete a step, you can click the Undo button   

on the Math toolbar to undo up to your last eight changes.
5. 	To navigate through your steps, click the Go to Previous Step

and Go to Next Step  buttons on the Math toolbar.

Printing your project
To print a project, click Print on the File menu.
You can also choose from the following options before printing:

	 Selecting page orientation
	 In Math View, landscape orientation is the default. To switch to portrait 

orientation before printing a project:
1. 	On the File menu, click Page Setup.

2. 	Next to Orientation, click the Portrait or Landscape icon 
(Macintosh).

	 –or–

	 Under Orientation, select Portrait or Landscape (Windows).

Selecting paper size
	 Letter is the default paper size in Kidspiration. To select a  

different paper size:
1. 	On the File menu, click Page Setup.
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2. 	In the Paper list, select the paper size you want (Macintosh).

	 –or–

3. 	Under Paper, select the paper size you want in the Size list 
(Windows).

Printing page numbers
	 If you choose to print page numbers, they will appear at the bottom of the 

page. To print page numbers:
1. 	Click the Student Name button.

2. 	Select the check box where indicated.

Closing your project and returning to the 
Kidspiration Starter
Congratulations! You have completed Tutorial Six: Using steps to show 
progression of work. To close your project and return to the Kidspiration 
Starter, click the Go to Starter button.

When you return to the Kidspiration Starter, you are prompted to save the 
open project. Click Yes if you want to save the project. 
 


